Connexion

Récupérer mon mot de passe

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Derniers sujets
» cherche pièces J7 essence de 1979
Aujourd'hui à 0:55 par Invité

» probleme pompe injection peugeot g9
Hier à 21:57 par J8

» Moteur qui toussote légèrement mais démarrage impossible
Sam 25 Mar 2017 - 19:40 par pétarou44

» la roue tourne ....
Sam 18 Mar 2017 - 22:14 par chepperdesnuages

» ça y est je me met a refaire mon j9
Jeu 16 Mar 2017 - 9:54 par spirou39

» [OFFICIEL] Remplacement des pneus 19 X 400.
Jeu 9 Mar 2017 - 16:10 par Tiken

» Sondage pour préparation projet de commande jantes Karsan (Turquie)
Mer 8 Mar 2017 - 23:50 par Juh Rustufuruh

» reprobleme avec pompe injection roto diesel
Dim 5 Mar 2017 - 23:12 par trx

» Pistons de freins avant
Sam 18 Fév 2017 - 21:27 par pétarou44

» restauration de JAHNINE ...
Dim 12 Fév 2017 - 10:01 par Juh Rustufuruh

Flux RSS




Mon cligno bat du flanc

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mon cligno bat du flanc

Message par AwaK le Jeu 25 Déc 2008 - 19:49

Et hop, youplaboum, premier message!
Vous allez bien?
Moi pas trop mal, merci.
Par contre le Maurice, vla t'y pas qu'y veut plus clignoter...
Alors au début c'était par intermittence (normal pour des clignos, me direz vous), du genre pendant une semaine ça marche pas, et puis d'un coup ça revient, mais là depuis quelques temps c'est le black out.
Alors j'ai voulu démonter le comodo, en me disant qu'une fois nettoyé ça irai mieux, mais impossible de démonter le volant, même à (petit) coup d'arrache-moyeu.



Qu'à cela ne tienne, j'ai quand même voulu vérifier que le circuit allait bien en enlevant le comodo.
J'ai donc débranché tous les fils y arrivant, et un fusible grillé plus tard (fausse manip' ou débilitude profonde, allez savoir...), je réussi à faire fonctionner les clignos, en mettant un fil entre la phase et les connecteurs.
SAuf que, comble de désespoir, ils s'allument, mais ne clignotent pas!
Et pour moi c'est pas normal, car d'après le schéma électrique de la RTA du bestiau, la centrale de cligno est avant le comodo dans le circuit...enfin y'm'semble. Parce qu'il y a aussi ce fil blanc qui sert à rien et qui était pourtant connecté...(potentiel 0.02 V, mais le jus ne passe pas du +12V vers ce fil)



Bref, vos lumières me seraient précieuses.
En parlant de RTA, la mienne c'est pour le J7 diesel 1,8t jusqu'à septembre 1977. Si ça intéresse quelqu'un je peu la mettre en ligne avec les autres.
Merci bien
avatar
AwaK
Distributeur de tracts en interim

Messages : 68
Date d'inscription : 25/12/2008
Age : 34
Localisation : Espagne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par kristof le Jeu 25 Déc 2008 - 21:05

Salut moi j'ai une idée laisse ta loupiote allumer et ajoute un interupteur que tu actionera quand tu en aura besoin lol! lol! lol!

bien sur je plaisante et ta central cligno es HS ou pas et je regardrai sur le mien si j ai pa tout a demonter et si personne ne repon avant.

t inquiete pas quelqu'un trouvera ta panne ou t orienteron vers des possibiliter
avatar
kristof
Obi-wan Kenobi

Messages : 2786
Date d'inscription : 18/11/2008
Age : 39
Localisation : SAINTES (17)

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par footware le Jeu 25 Déc 2008 - 21:18

S@lut !

Pour le démontage du volant, ma technique est la suivante :
- desserrer l'écrou du volant de deux ou trois tours pas plus (sinon on prend le volant dans la figure)
- mettre une cale sur le plancher de façon à pouvoir placer les genoux sous les branches et forcer comme si on essayait d'arracher le volant par un effort des chevilles
- positionner un pointeau dans le trou du moyeu et donner un coup de marteau bien sec (pas besoin de frapper fort il faut simplement frapper sec). Le volant devrait sortir au deuxième coup.
- finir de déposer l'écrou pour extraire le volant

Normalement, les câbles portent des numéros : tu peux nous les communiquer ?

D'autre part, il est sûr que toutes informations sur toutes nos bêtes sont forcément bienvenues. Wink

@++


Dernière édition par footware le Jeu 25 Déc 2008 - 22:35, édité 2 fois (Raison : correction d'une horrible faute de syntaxe)

footware
Admin

Messages : 2195
Date d'inscription : 26/04/2008

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par kmouflages le Jeu 25 Déc 2008 - 21:48

yop
footware tjrs aussi precis
c'est vrai que j ai un volant de 508 et il a l air de s'adapter mais j avais bloquer au meme niveau que
toi awak sinon regarde aussi com a dis kris la centrale pas loin des fusible
en tout cas merci car ce post va me faire avancer dans mes demarches

tcho
avatar
kmouflages
Maniaque du bouton "Envoyer"

Messages : 476
Date d'inscription : 07/06/2008
Localisation : partout en france /dordogne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par ours le Ven 26 Déc 2008 - 0:12

voauis, j'ai fait la même chose pour le volant de la tortue, à part l'ecrou que j'avais oublié de remettre..; j'confirme, ça sort violent, sans ça Embarassed

tu as le schéma electrique sur la notice du j7 ICI

à la fin, il y a les schémas elec, si ça peut t'aider...
avatar
ours
Garagiste

Messages : 606
Date d'inscription : 17/08/2008
Age : 52
Localisation : pô où j'voudrais :(

http://www.station403.fr

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par AwaK le Ven 26 Déc 2008 - 16:57

Eh bé, ça va vite!
Merci pour toutes ces réponses, ça fait plez'
Alors alors...les cables c'est le n°23, marron pour le +12V; le n°18, rouge pour le côté droit; le n°19, vert pour le côté gauche; et le complémentaire c'est le n°17, blanc, dont je n'ai pas défini la fonction.
Ah y'a aussi un autre marron estampillé 24 mais çui là c'est bon, j'ai trouvé, c'est le klaxon et il marche cheers
Je vais quand même sortir le volant et nettoyer le comodo, des fois que...
Ensuite je testerai la centrale, si je la trouve (pas loin des fusibles, c'est ça?)
M'enfin ce qui serait cool pour diagnostiquer serait de savoir le rôle du fil blanc, et si le système de clignotement est dans le comodo (auquel cas normal que ça s'allume sans clignoter quand je le court circuite), ou ailleurs...
avatar
AwaK
Distributeur de tracts en interim

Messages : 68
Date d'inscription : 25/12/2008
Age : 34
Localisation : Espagne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par AwaK le Ven 26 Déc 2008 - 17:01

Eh en fait j'ai cette notice technique, mais j'avais pas vu les schémas élec à la fin pale
Je m'étais cantonné à celui de ma RTA, qui ne correspond pas au niveau des numérotations de fils.
J'espère pouvoir me démerder avec ça...
Je vous tiens au courant alien
avatar
AwaK
Distributeur de tracts en interim

Messages : 68
Date d'inscription : 25/12/2008
Age : 34
Localisation : Espagne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par AwaK le Ven 26 Déc 2008 - 17:06

Le 17 blanc va direct à la centrale...je crois que je chauffe sunny
avatar
AwaK
Distributeur de tracts en interim

Messages : 68
Date d'inscription : 25/12/2008
Age : 34
Localisation : Espagne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par AwaK le Ven 26 Déc 2008 - 17:16

Par contre si vous comprenez comment sont connectés clignos, centrale et comodo sur le schmé élec (p45/46 de la notice dont Ours a filé le lien plus haut), je veux bien une explication, moi j'y entrave plus.
avatar
AwaK
Distributeur de tracts en interim

Messages : 68
Date d'inscription : 25/12/2008
Age : 34
Localisation : Espagne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par footware le Ven 26 Déc 2008 - 17:35

Bon, tu as donc le combiné double fonction (klaxon + clignotant) monté après 1975 : tu m'avais induit en erreur avec ton câble manquant. Laughing

Pour l'identification, c'est facile si tu sait te servir d'un ohmmètre :
- en tirant sur le levier (en position avertisseur sonore) tu devrait avoir le contact qui s'établit entre deux bornes : sur l'une tu met le n° 23 et sur l'autre le 24.
- levier vers le haut, tu repère les deux bornes en contact
- levier vers le bas, tu repère aussi les bornes en contact
- l'une des trois bornes est commune aux deux dernières positions : tu y branche le n° 17
- la borne restante dans la position haute reçoit le fil n° 19
- la borne restante dans la position basse reçoit le fil n° 18

J'espère être assez clair. Neutral

Du coup, je pense que ton problème provient soit de la centrale clignotante (située sur la platine du porte fusibles), soit de l'interrupteur des feux de détresse.

footware
Admin

Messages : 2195
Date d'inscription : 26/04/2008

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par AwaK le Ven 26 Déc 2008 - 18:12

C'est tout à fait clair.
Effectivement ça doit être la centrale, vu qu'en testant à l'ohm-mètre tout les contacts se font. Plus ou moins franchement mais ils se font. Par contre c'est curieux car le circuit de warning fonctionne...peut être qu'il est totalement indépendant des clignos?
Enfin, j'ai plus à démonter le volant, qui de toute façon ne voulait pas venir, même avec votre technique + du dégrippant Mad
Footware, tu veux bien me dire où est la centrale exactement, parce qu'à côté des fusibles, je ne trouve que ce qui me semble être le régulateur (le fil 7 y arrive).
Merci

Ah, et puis si vous savez où je peux me procurer une centrale de clignos de rechange, dites me le, please
avatar
AwaK
Distributeur de tracts en interim

Messages : 68
Date d'inscription : 25/12/2008
Age : 34
Localisation : Espagne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par footware le Ven 26 Déc 2008 - 18:36

Le porte fusible est monté sur une platine coulissante qu'on extrait en tirant (il doit y avoir un verrouillage, mais comme le mien est cassé... ). À l'extrême, tu peux y accéder par dessus en déposant la boîte à gant.
Sur cette platine, tu trouvera la centrale clignotante (3 fils) et un relais d'accessoires (4 fils).

Pourtant, cette centrale est commune aux clignotants et aux feux de détresse : j'en déduit que ton problème vient de l'interrupteur de ces derniers. Pour t'en assurer, tu peux débrancher cet interrupteur, shunter les fils 29A et 50A et essayer les clignotants.

footware
Admin

Messages : 2195
Date d'inscription : 26/04/2008

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par AwaK le Ven 26 Déc 2008 - 20:08

Yeah Footware t'as tout bon!
C'est effectivement l'interruteur de warning qui merde.
Je vais essayer de le décrasser, et au pire je ferai un schintage définitif.
Merci grandement cheers cheers cheers
avatar
AwaK
Distributeur de tracts en interim

Messages : 68
Date d'inscription : 25/12/2008
Age : 34
Localisation : Espagne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par footware le Ven 26 Déc 2008 - 20:28

AwaK a écrit:et au pire je ferai un schintage définitif.
Fais gaffe quand même : tu es verbalisable lors d'un contrôle routier et tu sera recalé au prochain contrôle technique.

@++

footware
Admin

Messages : 2195
Date d'inscription : 26/04/2008

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par AwaK le Ven 26 Déc 2008 - 20:35

C'est bon j'ai décrassé l'interrupteur, et ça clignote grave!! Cool
Ah, les joies de l'électroc automobile...
avatar
AwaK
Distributeur de tracts en interim

Messages : 68
Date d'inscription : 25/12/2008
Age : 34
Localisation : Espagne

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par flop le Mar 30 Déc 2008 - 2:34

Salut,
Je crois que j'ai le meme probleme, en gros:

Ampoule OK
Warning OK
Clignotant droit et gauche : PAS OK (fonctionne pas)

J'ai changé la centrale clignotant pensant que ca venait de la et les clignotants marchent toujours pas.

Quand je mets les warning j'entend bien les "click click" de la centrale (petit boitier carré a coté des fusibles)
Mais quand je mets les clignotants, Rien, que dalle aucun contact, aucun son.
J'ai lu les post au dessus mais je pige pas.
Peux tu me dire comment tu as fais ?
PS: j'ai un J9

Merci cheers

EDIT !!!!
C'est bon , c'est OK y'avait un leger faux contact sur un fusible (j'ai bataillé pour trouver...)
Mais j'ai un autre probleme..je fais un nouveau post .

flop
Apprenti mécano

Messages : 30
Date d'inscription : 07/12/2008
Age : 38
Localisation : sud-ouest

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par Elmer le Mer 23 Déc 2009 - 1:12

Salut !

Bien, pour une première visite, je crois que c'est super positif ! Je viens d'acheter mon J9 aménagé (le 22/11/2009). L'ancien propriétaire m'avait dit qu'il y avait sûrement un mauvais contact sur le comodo, et en fait, c'était le même soucis que toi : pas de warning non plus... (Remarque, tant mieux, parce que je ne me voyais pas commencer par démonter le volant et tout le toutim !!)

Alors, bouton démonté, les fameux câbles shuntés et hop, ça marche ! Donc, j'ai un peu gratté les cosses et hop, ça clignote en warning (euh, en fait que du côté gauche, et il faut que je "gigougne" un peu le bouton... Je pense que je vais quand même devoir le changer...), et en normal.

En bref : merci ! =o>

Juste une chose : le voyant au tableau de bord s'allume sur le premier "tic", s'éteint sur le "tac" (jusque là, normal...), et ne se rallume jamais... Et ceci avec le bouton mais aussi avec le shunt. Mais bon, dehors, ça clignote, alors c'est déjà pas mal ! Mais si quelqu'un avait une idée là-dessus, je prends volontiers.
avatar
Elmer
Secrétaire sexy

Messages : 323
Date d'inscription : 23/12/2009
Age : 40
Localisation : Dijon (21) / Achères (78)

http://toutatux.free.fr

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par perlos51 le Dim 14 Mar 2010 - 12:50

merci Footware, je me connecte pour le même prob et même réussite à l'arrivée !!! encore merci et bon week

perlos51
Sous-fifre

Messages : 5
Date d'inscription : 10/09/2009
Age : 56
Localisation : ARDENNES

Revenir en haut Aller en bas

Re: Mon cligno bat du flanc

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum